现在的位置: 首页 > 综合 > 正文

10071-Back to High School Physics

2014年07月24日 ⁄ 综合 ⁄ 共 628字 ⁄ 字号 评论关闭

Back to High School Physics

Input: standard input

Output: standard output

 

A particle has initial velocity and constant acceleration. If its velocity after certain time is v then what will its displacement be in twice of that time?

 

Input

The input will contain two integers in each line. Each line makes one set of input. These two integers denote the value of v (-100 <= v <= 100) and t(0<=t<= 200) ( t means at the time the particle gains that velocity) 

 

Output

For each line of input print a single integer in one line denoting the displacement in double of that time.

 

Sample Input

0 0
5 12

Sample Output

0

120


关于这道题,我只想说,我物理不好,英语不好。。。

#include<iostream>
using namespace std;

int main()
{
    int a,b;
	while(cin>>a>>b)
	{
		cout<<2*a*b<<endl;
	}
	return 0;
}
【上篇】
【下篇】

抱歉!评论已关闭.